Please select To the mobile version | Continue to access the desktop computer version

Adobe Community

 Forgot password?
 立即注册
Search
Hot search: 活动 交友 discuz
View: 186|Reply: 1

Group function / Clipping mask not working

[Copy link]

1

Threads

1

Posts

5

Credits

Newbie

Rank: 1

Credits
5
Post time 2017-9-14 09:15:00 | Show all posts |Read mode
Photoshop Elements 15.  Mac OS X El Capitan Version10.11.6

I've watched numerous instruction videos and Googled for help but I cannot resolve the issue I have with the Group function.  As far as I know, I'm doing everything correctly.

For example, I have a sunset scene and want to lighten the foreground without effecting the sky and clouds.  I select the foreground and create a new layer.  Then I create an adjustment layer and group it with the foreground layer.  Any adjustment I do to the adjustment layer changes all the layers below the group, not just the layers within the groups.  I've also tried creating a clipping mask but still have the same problem.

Any help would be greatly appreciated.  This problem is really reducing the utility of Photoshop for me.

Thanks.
Reply

Use magic Report

0

Threads

405

Posts

824

Credits

High-Grade

Rank: 4

Credits
824
Post time 2017-9-14 03:41:00 | Show all posts
Set the Group blending mode to Normal

http://blogs.adobe.com/jkost/2010/11/the-pass-through-blend-mode.html

original






after setting the group blend mode to normal and adjusting levels










With the clipping mask you can go to Layer>Create Clipping Mask or click at the bottom of the adjustment panel




This post contains more resources

You have to Login for download or view attachment(s). No Account? Register

x
Reply Support Not support

Use magic Report

You have to log in before you can reply Login | 立即注册

Points Rules

Archiver|手机版|小黑屋|Adobe Community  

2019-7-16 04:46 GMT+8 , Processed in 0.079990 second(s), 22 queries .

Powered by Discuz! X3.2

© 2001-2013 Comsenz Inc.

Quick Reply To Top Return to the list