Please select To the mobile version | Continue to access the desktop computer version

Adobe Community

 Forgot password?
 立即注册
Search
Hot search: 活动 交友 discuz
View: 400|Reply: 9

Font Point Size Arrows in Ctrl Panel Not Working

[Copy link]

1

Threads

4

Posts

11

Credits

Newbie

Rank: 1

Credits
11
Post time 2011-12-28 09:09:00 | Show all posts |Read mode
My first InDesign question!

In the Control Panel's type point/type size field, there are up and down arrows (at left of the size display field), and of course, a drop down point size selector (to the right of the display field). Well, drop down selector on the right works, but the up & down arrows on the left are grayed out and unusable, even when the text box is selected, or when the text is clicked on, or when the text is highlighted. Why?

If it helps to know, all of the other adjusters' up/down arrows in the Control Panel (line spacing, kerning, etc.), are functional. Seems wrong that I cannot adjust the type size with the up/down arrows, as well.

Thanks-

(MacBook Pro, OSX, InDesign CS5)
Reply

Use magic Report

1

Threads

4

Posts

11

Credits

Newbie

Rank: 1

Credits
11
 Author| Post time 2011-12-29 02:30:00 | Show all posts
There are a couple of possibilities, and a screen shot would help.

First is that you have type of mixed sizes in your selection. Is there a size shown in the size field? If not, that would be confirmation.

If that's not the answer, is this restricted to one file? If so, try exporting to .idml (see Remove minor corruption by exporting) If it is happening in lots of files, try trashing the prefs (see Replace Your Preferences) or even just restarting the computer.
Reply Support Not support

Use magic Report

0

Threads

4

Posts

10

Credits

Newbie

Rank: 1

Credits
10
Post time 2011-12-29 08:22:00 | Show all posts
Thanks Peter. Well this is weird. I left my problem doc open, then opened another previously made doc next to it. The arrow buttons work in this newly opened doc, so I switch back to my first doc and the arrows now work as they should in that doc, as well.

To address your specific questions, there were no mixed fonts, no mixed sizes, and a font size was shown in the display field.
Reply Support Not support

Use magic Report

0

Threads

1

Posts

4

Credits

Newbie

Rank: 1

Credits
4
Post time 2011-12-29 08:30:00 | Show all posts
Yup, that's pretty weird. At this point, I'd just reboot and move on until it happens again.
Reply Support Not support

Use magic Report

0

Threads

1

Posts

4

Credits

Newbie

Rank: 1

Credits
4
Post time 2011-12-29 09:46:00 | Show all posts
I have this happen occasionally, too, and it doesn't make sense. Usually if I quit and start ID back up the problem is gone. Then again, sometimes it's still there.
Reply Support Not support

Use magic Report

1

Threads

4

Posts

11

Credits

Newbie

Rank: 1

Credits
11
 Author| Post time 2013-3-13 02:32:00 | Show all posts
I understand the EXACT issue (or "bug", rather) which you are dealing with, and it's one of those little things that will drive you BONKERS if you can't resolve it!

This bug will render the up/down arrows to the left of the Text Size box (at the top of the screen) useless. Oddly enough, the arrows beside the Text Size box in the character palette work just fine. Likewise, a numerical value entered in the Text Size box will effectively change the font size as well.

I call this a "bug" because, to the best of my knowledge, it is not a feature of the program that you can turn on/off (purposely or by mistake) from a menu or by pressing a keyboard shortcut.

Restarting the program doesn't [usually] correct the issue, and trashing your prefs is a pain. However, I do believe I have the solution to this bug. It works for most people, anyway.

Follow these steps:
[ol]
  • Draw a text box (2" x 2" is plenty big)
  • Fill it with some text - just make sure the text doesn't overflow the box....yet.
  • Select a portion of the text.
  • Enter a number in the Text Size box that is large enough to make the text overflow (500 pt. should do the trick)
  • Click outside of the text box to finish editing the text.
  • Click the Selection Tool (Keyboard Shortcut "V")
  • Re-select the type tool - the arrows should now function properly.[/ol]
    Hope this helps!

    God bless,

    – Patrick
  • Reply Support Not support

    Use magic Report

    0

    Threads

    4

    Posts

    10

    Credits

    Newbie

    Rank: 1

    Credits
    10
    Post time 2013-6-10 11:39:00 | Show all posts
    That worked Patrick! So strange. Thank you!
    Reply Support Not support

    Use magic Report

    0

    Threads

    4

    Posts

    10

    Credits

    Newbie

    Rank: 1

    Credits
    10
    Post time 2018-8-3 04:06:00 | Show all posts
    Thanks a lot my friend.
    Reply Support Not support

    Use magic Report

    1

    Threads

    4

    Posts

    11

    Credits

    Newbie

    Rank: 1

    Credits
    11
     Author| Post time 2018-8-4 05:53:00 | Show all posts
    When the arrows disappear, try selecting the numbers in the point size field.

    Then use the up and down arrows on your keyboard instead.

    Does this work?
    Reply Support Not support

    Use magic Report

    0

    Threads

    4

    Posts

    10

    Credits

    Newbie

    Rank: 1

    Credits
    10
    Post time 2018-8-4 05:59:00 | Show all posts
    When the arrows disappear in the Control panel, do they still exist in the Character panel?
    Reply Support Not support

    Use magic Report

    You have to log in before you can reply Login | 立即注册

    Points Rules

    Archiver|手机版|小黑屋|Adobe Community  

    2019-7-16 04:59 GMT+8 , Processed in 0.081747 second(s), 21 queries .

    Powered by Discuz! X3.2

    © 2001-2013 Comsenz Inc.

    Quick Reply To Top Return to the list